Rear suspension linkage – excess play

Aprilia Caponord ETV1000 Rally-Raid. Surface ground flat so a nut can be used to lock the bolt in placeLast year the Capo had an advisory on its MOT about play in the rear suspension – not much, just 4-5mm at the back wheel but enough to be picked up. The bearings, pins and seals had all been replaced only about 3-4K miles previously, so I doubted they were the problem and frankly I couldn’t feel anything when riding …. so the investigation was delayed until now.

With another 12K on top, the play hadn’t got any worse so I wasn’t too worried …. until I found the fault. The thread in the shock absorber lower mount was shot. Trying to remove the bolt simply unscrewed the thread the other way – bugger! The bolt is 10.9 high tensile into aluminium at a torque of 45nm which isn’t much, and I know I used a torque wrench to install it last time ……. hmmm.

Aprilia Caponord ETV1000 Rally-Raid. Cleaned linkage and nut/bolt in placeIn the end I carefully ground the thread ‘hump’ down to a nice flat surface and used a Nyloc nut as a replacement. Luckily the bolt is 47mm long and has a reasonable amount of spare thread on which to use a nut and sufficient clearance behind the drag-link. In an ideal world the thread should protrude 1-3 turns past the end of the nut, but in this case it sits flush. I’ll probably see if I can find a 48-50mm bolt to replace the existing one just to be absolutely sure it’s right, a flanged Nyloc nut wouldn’t hurt either … hell I might even take up wire locking again, who knows!

So everything else was cleaned, checked and re-greased. I can now certainly say that the group-buy linkage kit is in perfect condition after a total of approx. 16-17K miles. The play is gone and I just hope the MOT man appreciates my scrapped knuckles!

This entry was posted in Chassis and tagged , , , , , , , , , . Bookmark the permalink.